Quels sont les navigateurs compatibles et pris en charge par ViiBE ?

Dans cet article, nous allons vous aider à comprendre quels sont les navigateurs compatibles avec l’utilisation de ViiBE et vous assurer que votre système d’exploitation est à jour et prêt à soutenir ViiBE, de sorte que vous puissiez commencer à fournir une assistance à distance et un service client de qualité immédiatement. 

Les exigences spécifiques du système pour assurer l’utilisation optimale de ViiBE sur les différents systèmes sont décrites ci-dessous : 

Navigateurs compatibles : Google Chrome

Compatible PC | MAC Version 23
Android 4.3.3 minimum – non disponible sur iOS

Navigateurs compatibles : Firefox

Compatible PC | MAC Version 22
Android 4.3.3 minimum – non disponible sur iOS

Navigateurs compatibles : Safari

Disponible pour iPhone, iPad et Mac
iOS 11 minimum

Navigateur non-compatible : Edge

Pas compatible

Afin d’assurer une expérience optimale, nous vous recommandons fortement de télécharger la dernière version de votre navigateur.

CONSEIL : Si vous communiquez avec un utilisateur externe au moyen de son téléphone portable, veillez à lui demander s’il utilise un système Android ou iOS. S’ils utilisent un Android, demander qu’ils choisissent Chrome ou Firefox plutôt que le navigateur Android par défaut. Le navigateur Android par défaut n’est pas compatible avec ViiBE. 

Maintenez que votre système est à jour, vous êtes prêt à vous connecter à votre compte ViiBE et à lancer votre premier appel

Vous voulez en savoir plus sur la façon dont ViiBE peut optimiser votre expérience d’assistance à distance et vous aider à fournir un service client de première classe? Remplissez votre nom et adresse e-mail ci-dessous, et un membre de l’équipe de ViiBE entrera en contact avec vous pour plus de détails!

Formulaire de contact